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Peter Faulks – Excel Introduction


These pages are designed to show you how to use software packages; various software updates may have taken place so some pages will not apply to versions other than those listed here. In some cases data files may be required.
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Items highlighted in yellow are tasks for you to complete
Items in Blue italics are help tips

Excel Introduction - Budget

Excel 2007- Create your first workbook1
Open Excel
After the first 26 column headings (A through Z), the next 26 column headings are AA through AZ. The column headings continue through column XFD, for a total of 16,384 columns.
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The first cell is A1 

When you select any cell, it becomes the active cell. When a cell is active, it is outlined in black, and the headings for the column and the row in which the cell is located are highlighted.

For example, if you select a cell in column C on row 5, the headings on column C and row 5 are highlighted, and the cell is outlined. That cell is known as cell C5, which is the cell reference.
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The outlined cell and the highlighted column and row headings make it easier for you to see that cell C5 is the active cell. Also, the cell reference of the active cell appears in the Name Box in the upper-left corner of the worksheet. By looking in the Name Box, you can see the cell reference of the active cell.

All of these indicators are not too important when you're right at the very top of the worksheet in the very first few cells. But when you work further and further down or across the worksheet, they can really help you out. Keep in mind that there are thousands of cells to work in on each worksheet. You could get lost without the cell reference to tell you where you are. 

For example, it's important to know the cell reference if you need to tell someone where specific data is located or must be entered in a worksheet.

In the practice you'll see how to use the Name Box to go straight to cells located anywhere on the worksheet.

Open Excel

100 Excel 2007- Create your first workbook1.xlsx
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We will work through creating a budget.
Exercise 1: Rename a worksheet tab

In a new workbook, the worksheet tabs at the bottom of the workbook are called Sheet1, Sheet2, and Sheet3. In this exercise you'll give a new name to one of the worksheet tabs. 

1. Right-click the Sheet1 tab (Mac double Click) at the bottom of the window, and then click Rename. 

The Sheet1 name is selected.
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2. Type the new name: Budget, and then press ENTER. 

Tip    You can also rename the selected worksheet tab by clicking the Home tab at the top of the Ribbon (the first tab on the left). In the Cells group (the group name is at the bottom of the Ribbon), click the arrow on Format, and click Rename Sheet. Then, on the worksheet tab at the bottom, type the new name.

Exercise 2: Move from one worksheet to another

In this exercise you'll learn different ways to move from one worksheet to another.

Why would you need to use more than one sheet, and need to move from one sheet to another? Basically, to keep things apart so they are easier to see. You might have budgets for different months on different sheets, or grades for different classes, or repair records for different cars. It can be easier to move between sheets than to scroll up and down a lot. 
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Click the Sheet2 tab. That moves you from the Budget worksheet to the Sheet2 worksheet. In a blank worksheet it's hard to tell that you've really changed sheets, since everything looks the same. 
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That's why we put "Worksheet 2" in cell A1 of this one. 

[image: image4.png]@ FERCER Get to know Excel 2007~ Create your first workbook. - Microsoft Excel _ax - = x
G

Home | Insert  Pagelayout  Formulas  Data  Review  View  Addlns  Acobat ©@-1° x C
e o Geem - ElCondtionst Fomating - | Sesert- | X - N
- 2R - vl el 0 ) R i S e
Fee g || B (][ A e = censtes - Bl romet || O~ paes e Heading 5 ||| COSME | ¥ etect
(Clipboard Font 5 Alignment 5| Numper & Stytes cels Editing 5| edting
AL e £ | worksheet 2 Sl s
B c D E F G H 1 J K L M N E

W4 n] practice | Sheetd ~Sheetd ¥J 0
Ready

Clickthe Sheet2tab. That moves youfrom the Practice worksheet o the Sheet2 worksheet.In  blank worksheet ts

hardtotellthatyouve really changedshests, since everything ooks the same. Thats why we put Worksheet2*in cell
A ofthis one.

Nowuse akeyboard shorteutto moveto the Sheet3tab. Press CTRL+PAGE DOWN.

Nowyoureinthe Sheets worksheet (i says “Worksheet " atthe top)

Try the keyboardshorcutto moveto the previous workshest. Press CTRL+PAGE UP. There's Worksheet2'in cell A1
Exercise 3: Add color to worksheet tabs.

Youcan add colorto worksheettabs to make them easierto ellapart.





If you don't see "Worksheet 2," press CTRL+HOME to take the insertion point to cell A1. 

3. Now use a keyboard shortcut to move to the Sheet3 tab. Press CTRL+PAGE DOWN. 

Now you're in the Sheet3 worksheet (it says "Worksheet 3" at the top).

4. Try the keyboard shortcut to move to the previous worksheet. Press CTRL+PAGE UP. There's "Worksheet 2" in cell A1. 

Exercise 3: Add color to worksheet tabs

You can add color to worksheet tabs to make them easier to tell apart. 

1. Right-click the Budget tab, point to Tab Color, and select the color you want. 

2. Now the tab has a band of the color you chose. Click the Sheet2 tab. Notice that now the Budget tab is fully colored. A color band means that the worksheet is on top, and full color means that it is not the one on top.

Tip    You can also start to add color to the worksheet tab by clicking the Home tab at the top of the Ribbon (the first tab on the left). In the Cells group, click the arrow on Format, and then click Tab Color. 

Exercise 4: Add and delete worksheets

A workbook comes with three worksheets, but you can add or delete worksheets as you wish. 

Add a worksheet

On the Ribbon on the Home tab, in the Cells group, click the arrow on Insert, and then click Insert Sheet. A new worksheet is inserted. You see the Budget tab and three other tabs. A new sheet is usually inserted in front of the selected sheet.

Tip    You can also insert a worksheet by clicking the Insert Worksheet button [image: image5.png]


(to the right of the worksheet tabs). 

Delete a worksheet

Click the Sheet3 tab at the bottom of the worksheet. In the Cells group, click the arrow on Delete, and then click Delete Sheet. Or right-click the Sheet3 tab, and then click Delete.

You'll see a message that data may exist on the worksheet. Because the text "Worksheet 3" is on the worksheet, Excel wants to know if you're really sure about deleting the sheet. You're sure, so click Delete. The Sheet3 worksheet is deleted. 

Exercise 5: Review column headings and use the Name Box

In this exercise you'll take a look at column headings and see how to use the Name Box to navigate in the worksheet. 

1. Click the Budget tab. 

2. Place the insertion point in the Name Box in the upper-left corner of the window. It's right above cell A1. It says "A1" in the box. 
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3. Type AA1 in the Name Box, and then press ENTER. 

Now cell AA1 is the active cell. It's outlined in black, and the column heading for column AA is highlighted. Column AA is the 27th column. After the 26 letters of the alphabet have been used, the column headings start over again as pairs, with AA followed by AB and so on. 

The heading for row 1 is highlighted as well, since the active cell is in the first row. 

4. Now try another way to activate a specific cell. Press F5 to open the Go To dialog box. 

In the Reference box at the bottom of the dialog box, type XFD1048576, and then press ENTER.

That's all, folks. You've reached the very last cell in the worksheet, cell 1,048,576 in column XFD. 

5. To go back to cell A1, press CTRL+HOME. 

Exercise 6: Save the workbook

When you save files, it can be unclear where they end up. If you've ever wondered, try this exercise. If you're at ease about that, you can skip this exercise and go back to the lesson.

1. Click the Microsoft Office Button [image: image7.png]


on the upper left of the Ribbon. Then click Save or Save As. The Save As dialog box opens. Near the top of the dialog box, in the Save in box, click the arrow on the right to see a list of folders that you can store the workbook in. The My Documents folder is a good place to save files such as documents, worksheets, or databases. Select it. 

Normally, you don't have to select this folder. When you open the Save As dialog box after starting a Microsoft Office program, you'll see My Documents in the Save in box. 

2. Notice that in the Save as type box near the bottom of the Save As dialog box, Excel Workbook is listed. Excel 2007 workbooks have an .xlsx file extension. Depending on your computer settings, you may or may not see the .xlsx file extension at the end in the Save as type box. 

In the File name box, you can accept the name that's entered for you, or you can enter another name. 

3. Click Save. 

4. Close the workbook you just saved. Click the Microsoft Office Button [image: image8.png]


, and then click Close. 

5. Now find and open the workbook. Click the Microsoft Office Button [image: image9.png]


, and then click Open. 

6. In the Look in box near the top of the Open dialog box, My Documents should be listed. If not, click the arrow and select that folder. 

7. Select the workbook you just saved and click Open. 

Tip    If you don't see the file, you may not have put it where you think you put it. To see where you put it, open a new file, click Save As after you click the Microsoft Office Button [image: image10.png]


, and see what folder is in the Save in box. This works only if you haven't saved anywhere else in the meantime. 

You can enter two basic kinds of data into worksheet cells: numbers and text. 

You can use Excel to create budgets, to work with taxes, or to record student grades. 

You can use Excel to list the products you sell or to record student attendance. 

You can even use Excel to track how much you exercise every day, and your weight loss, or how much your house remodel is costing you. The possibilities really are endless.

Now let's dive into data entry. Open Excel worksheet 2
Get to know Excel 2007- Create your first workbook2
Label the sheet as follows
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Worksheet with column and row titles.
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You'll often want to enter row titles too. In the picture, the row titles down the left side are the names of
expenses.




Mortgage

	600.00

	Telephone
	45.25

	Utilities
	67.27
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2
3 Morgage 600.00 600.00 600.00 600.00 600.00 600.00 600.00 600.00 600.00 600.00 600.00 600.00
4 Telephone 45.25 45.25 45.25 45.25 45.25 45.25 45.25 45.25 45.25 45.25 45.25 45.25
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6 Charge Cards 200,00 200,00 200,00 200,00 200,00 200,00 200,00 200,00 200,00 200,00 200,00 200,00
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11 Pets 25.00 25.00 25.00 25.00 25.00 25.00 25.00 25.00 25.00 25.00 25.00 25.00
12 Meals Out 40.00 40.00 40.00 40.00 40.00 40.00 40.00 40.00 40.00 40.00 40.00 40.00
13 Entertainment 20.00 20.00 20.00 20.00 20.00 20.00 20.00 20.00 20.00 20.00 20.00 20.00
14 Auto Loan 200,00 200,00 200,00 200,00 200,00 200,00 200,00 200,00 200,00 200,00 200,00 200,00
15 Water 15.00 15.00 15.00 15.00 15.00 15.00 15.00 15.00 15.00 15.00 15.00 15.00
16
17 TOTALS 1,643.27
18
1
20 salary 2800
21 Overtime 50
22 Other Income 45
2
24 Sub Total Income. 2895,
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Charge Cards
	200.00

	Electricity
	100.00

	Auto Insurance
	150.00

	Cable TV
	40.75

	Groceries
	40.00

	Pets
	25.00

	Meals Out
	50.00

	Entertainment
	80.00

	Auto Loan
	200.00

	Water
	15.00


The column titles are the months of the year. 

The row titles are expenses.
	When you enter data, it's a good idea to start by entering titles at the top of each column so that anyone who shares your worksheet can understand what the data means (and so that you can understand it yourself, later on).

If you cannot see all of the text in the expenses column then double click between A cell and B cell

You can also just drag the Colum to suit the width required

AutoFill

AutoFill    Enter the months of the year, the days of the week, multiples of 2 or 3, or other data in a series. You type one or more entries, and then extend the series.

In the picture, the column titles are the months of the year, across the top of the worksheet. 

We will use Autofill to expand the months- Drag the mouse through cells January and February

The click on the black square at the bottom of February cell and hold the mouse down and drag across the row to auto fill months to December.
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To enter  datein column B, the Date column, you shoulduse a slash or a hyphento separate the parls: /1612009 o 16-July-2009. Excel
willrecognize thisas a date.

Ifyounesdto enteratime, typethe numbers, a space, and then"a” or "o —for example, &:00p. fyou putin ustthe number, Excel
recognizesatimeand enters itas Al

Tip_To entertoday's date, press CTRLand the semicolon () together. Toenter the currentime, press CTRL and SHIFT and the sermiclon
allatonce.
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Press TAB to move the selection one cell to the right. Press ENTER to move the selection down one cell

Excel aligns text on the left side of cells, but it aligns dates on the right side of cells.

To enter  datein column B, the Date column, you shoulduse a slash or a hyphento separate the parls: /1612009 o 16-July-2009. Excel
willrecognize thisas a date.

Ifyounesdto enteratime, typethe numbers, a space, and then"a” or "o —for example, &:00p. fyou putin ustthe number, Excel
recognizesatimeand enters itas Al





You'll often want to enter row titles too. In the picture, the row titles down the left side are the names of expenses.


Press TAB or the Right arrow key to move the selection one cell to the right. Press ENTER or down arrow key to move the selection down one cell. 

Excel aligns text on the left side of cells, but it aligns dates and numbers on the right side of cells.
Enter the following information for July
	Mortgage
	900.00

	Telephone
	45.25

	Utilities
	67.27

	Charge Cards
	200.00

	Electricity
	100.00

	Auto Insurance
	150.00

	Cable TV
	40.75

	Groceries
	140.00

	Pets
	25.00

	Meals Out
	50.00

	Entertainment
	80.00

	Auto Loan
	200.00

	Water
	15.00


And now the rest of the year

Mortgage at 900 (Autofill through to June)

Telephone 

July 
45.40 

August 
38.45 

September to December 
45.25

Jan
47.50

Feb 
47.25 

March 
48.75 

April 
45.20 

May 
39.80

June 
45.30 

Utilities 

July 
65.40 

August 
58.45 

September to December 
67.25

Jan
68.90

Feb 
67.25 

March 
68.75 

April 
65.20 

May 
69.80 

June 
65.30 

Charge Cards 200 each month through to December (How would you enter these?)

Electricity =  January to March 100, April to June 120, July to September 115 and October to December 105

Auto insurance is paid quarterly in January, April, July and October

Cable TV increases to 45.25 From December

Groceries increase to 250 per month from March and to 255 per month from September, as a consequence Meals out reduce to 40 and 35 for the same months. However in December meals out increases to 80.

Auto Loan stay the same throughout the year 

Water increase to 18.50 from January.

Select all of the cells that you have entered by dragging the mouse across the data. The select currency from the Number tab and use the $ with two decimal places.
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Select the row of months and fill them with a colour to help identify the row.

At the bottom of the column containing the first row of expenses for January Type TOTALS 

Entering Calculations 

In the cell B17 type =

We can add the expenses one by one by clicking on a cell and putting + into each calculation 

But we can add all the calculations as a sum = SUM (Drag through selection to add)

In this case the range is all the expenses for January (B3:B15)

We now have the total expenses for January.

We can AutoFill the sum totals cross each month. Do this now.

Excel automatically recognizes the sum for each month.

Underneath TOTALS in cell A19 type Income and the following…

Salary 
4800

Overtime 
150

Other Income
45

Sub Total Income
+++

Deductions

Tax
Sub Total *.20

Other 1
40

Other 1

Sub Total Deductions
+++

Total Income
Sub Total Income - Sub Total Deductions 

Bank Balance  
= Income - Expenses

Now you may notice that we have moved so far down we cannot see to top of our list we can Freeze either top row or first column or split the worksheet into four, however you can select the split yourself.

Move the split bar to just below the top row.
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 Drag down to just below months.

 

Do the same for the first column 





Add formulas that show the average, maximum and minimum for each expense item, add a grand total of expenses for each expense at the end of the year.

Next lesson we will look at absolute cells, charts  and conditional formatting plus more formula calculations.

Finally we should add a header and footer

Insert a predefined header or footer

1. On the Insert tab, in the Header & Footer group, click Header or Footer. 

[image: image15]
2. Click the header or footer design that you want. 

 Note   If you don't see a gallery of header or footer designs, there might be a problem with the Building Blocks template on your computer. See I don't see galleries of page numbers, headers and footers, cover pages, or equations for information about how to fix this problem.

The header or footer is inserted on every page of the document.

  Notes  
· If necessary, you can format the text in the header or footer by selecting the text and using the formatting options on the Mini toolbar, which is a part of the Microsoft Office Fluent interface. 

· If you want to switch to a different predefined header or footer, repeat these steps, and choose a different header or footer from the gallery.

Insert a custom header or footer

1. On the Insert tab, in the Header & Footer group, click Header or Footer. 

[image: image16]
2. Click Edit Header or Edit Footer. 

3. Type text or insert graphics and other content by using the options in the Insert group on the Design tab, under the Header & Footer Tools tab. 

[image: image17]
 Tip   To save the header or footer that you created to the gallery of header or footer options, select the text or graphics in the header or footer, and then click Save Selection as New Header or Save Selection as New Footer.

Make the first page header or footer different from the rest of the pages

1. On the first page of the document, double click the header or footer area. 

2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check box. 

 Note   If your document includes a cover page from the gallery of cover pages in Office Word 2007, the Different First Page option is already turned on. Inserting or editing a header or footer on this page does not affect the other pages in the document.

3. Create a header or footer, or make changes to the existing header or footer, on the first page.

Use no header or footer on the first page

1. On the first page of the document, double click the header or footer area. 

2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check box. 

 Note   If the Different First Page check box is already checked, do not clear it. Go on to the next step.

3. In the First Page Header or First Page Footer area, delete the contents of the header or footer.

Make the header or footer different for odd and even pages

For example, you can use the title of the document on odd-numbered pages, and the chapter title on even-numbered pages. Or, for a booklet, you can place page numbers on odd-numbered pages to be on the right side of the page and page numbers on even-numbered pages to be on the left side of the page. This way, the page numbers are always on the outside edge when the pages are printed on both sides of the paper.

Create odd and even headers or footers in a document that does not yet use headers or footers

 Homework create a spreadsheet for your own budget.

To enter a date in column B, the Date column, you should use a slash or a hyphen to separate the parts: 7/16/2009 or 16-July-2009. Excel will recognize this as a date.

If you need to enter a time, type the numbers, a space, and then "a" or "p" — for example, 9:00 p. If you put in just the number, Excel recognizes a time and enters it as AM. 

Tip    To enter today's date, press CTRL and the semicolon (;) together. To enter the current time, press CTRL and SHIFT and the semicolon all at once. 
AutoComplete    If the first few letters you type in a cell match an entry you've already made in that column, Excel will fill in the remaining characters for you. Just press ENTER when you see them added. This works for text or for text with numbers. It does not work for numbers only, for dates, or for times.

Excel Tricks

Find calculation results without using a formula

You can calculate sums, averages, and other values without creating a formula.

    1.If the status bar isn't visible, click View, and then click Status Bar. 

    2.Select the cells whose values you want to calculate. The calculation result displays in the center of the status bar. 

    3.To change the calculation type, click the status bar and then click a calculation type on the menu.

Create a chart in a single step

If you create a lot of charts, you will find this a huge timesaver. Excel creates a chart based on the default chart type.

       Select the data that you want to include in your chart and press the F11 key.

Add the date and time to a worksheet

Microsoft Excel provides a couple of ways to quickly add a date and time to a worksheet. You can use either a worksheet function or a keyboard shortcut.

    1.
Click the cell where you want to insert the date or time. 

    2.
Do one of the following: 

              To insert the current date, press CONTROL+SEMICOLON (;). 

              To insert the time, press CONTROL+SHIFT+COLON (:). 

              To insert a date, which is updated each time the workbook is opened or recalculated, type =TODAY(). 

              To insert the date and time, which is updated each time the workbook is opened or recacluated, type =NOW().

Clear the contents of selected cells

If you're tired of clearing (removing the contents of) cells one-by-one, you're in luck! In Excel X, you can quickly clear selected cells

by using a keyboard shortcut. This shortcut clears only the contents of the cells — it doesn't clear the cells' formatting or any

comments that have been inserted in the cells.

    1.
Select the cells that you want to clear. 

       To select nonadjacent cells, hold down the z key and click the cells you want.

    2.
Press CONTROL+B.

Prevent column and row headings from scrolling

If you work with large amounts of data, it can be easier to read and understand the data if the column and row headings are visible.

Locking, or freezing, these headings is very simple.

To lock column or row headings

    1.
Click a cell in the row below, or the column to the left of, your headings. For example, if your column headings are in row 1, click a cell in row 2. 

    2.
On the Window menu, click Freeze Panes.

       When you scroll your headings will remain visible. 

To unlock column or row headings

    1.
Click any cell on the worksheet. 

    2.
On the Window menu, click Unfreeze Panes.

Insert a blank row or column

Use this keyboard shortcut to save yourself some mouse clicks.

    1.
Do one of the following: 

              Select a cell in the row below where you want to insert a blank row. 

              Select a cell in the column to the right of where you want to insert a blank column. 

    2.
Press CONTROL+I. 

    3.
Click either Entire row or Entire column, and then click OK.

Switch between rows and columns

Have you ever received a workbook from someone and wanted the data to be listed in columns instead of rows or vice versa? You can switch, or transpose, the data between rows and columns with just a few clicks of the mouse.

    1.
Select the data that you want to transpose. 

    2.
On the Edit menu, click Copy. 

    3.
To open a new, blank workbook, click New [image: image18.png]


. 

    4.
Select the cell where you want paste the data. 

    5.
On the Edit menu, click Paste Special. 

    6.
Select the Transpose check box and click OK.

Customize keyboard shortcuts

If you'd rather use the keyboard than the mouse or if you want to change some of the default keyboard shortcuts, you'll appreciate

a new feature in Microsoft Excel X for Mac. In Excel X, you can add and change keyboard shortcuts for menu commands and other

features.

Assign a keyboard shortcut

    1.
On the Tools menu, click Customize. 

    2.
At the bottom of the Customize dialog box, click Keyboard. 

    3.
In the Customize Keyboard dialog box, select a category from the Categories list to see the commands and other items associated with that category. 

    4.
Click the command you want in the list to the right. 

Note   If there is currently a keyboard shortcut associated with the command, it is displayed in the Current keys box.

    5.
Click inside the Press new shortcut key box. 

    6.
Press the key combination you want to use for the command. 

    7.
Click Add. 

    8.
After you have finished assigning all the shortcuts you want, click OK. 

Note   If you change your mind now or later, you can reset the shortcuts by clicking Reset All.
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Open the spreadsheet to compare your work with the sample
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